DIVERA 24/7 - WDX3 Cloud Störung, 17.07. ab 14:02 Uhr – Details zu Vorfällen

Alle Systeme funktionieren

WDX3 Cloud Störung, 17.07. ab 14:02 Uhr

Gelöst
Großer Ausfall
Aufgetreten am vor etwa 1 JahrDauerte etwa 9 Stunden

Betroffen

Schnittstellen

Großer Ausfall aus 6:51 AM zu 3:25 PM

WDX3 (iSE Cobra 4)

Großer Ausfall aus 6:51 AM zu 3:25 PM

Aktualisierung
  • Gelöst
    Gelöst

    Es sind keine Auffälligkeiten mehr festzustellen, die Verbindungen sind alle weiterhin stabil.

  • Überprüfung
    Überprüfung

    Seit 09:03 Uhr werden wieder Einsätze und Fahrzeugstatus über die WDX3 Schnittstelle übermittelt. Die Datenübertragung ist seitdem scheinbar stabil.

  • Identifizierung
    Identifizierung

    iSE hat nun einen eigenen Vorfall auf ihrer Statusseite erstellt: https://stspg.io/62h4dmlp6021

  • Analyse
    Update

    Seit 08:32 Uhr sind die Verbindungen nun dauerhaft und vollständig unterbrochen.

  • Analyse
    Analyse

    Seit 08:02 Uhr kommt es zeitweise wieder zur Unerreichbarkeit des iSE Services. Die Störung wurde uns bestätigt.

  • Überprüfung
    Überprüfung

    Seit ca. 17:38 Uhr erhalten wir keine Fehler mehr, die Verbindungen scheinen wieder stabil zu laufen. Entsprechend sollten Alarmierungen und Fahrzeugstatus wieder wie gewohnt übertragen werden.

  • Identifizierung
    Update

    Wir haben ein Ticket bei iSE erstellt und warten auf Rückmeldung. Aktuell können Verbindungen für einige Minuten aufgebaut werden, bevor es wieder zu einem Fehler kommt. Unsere Clients starten automatisch neu, und versuchen immer wieder eine Verbindung aufzubauen.

  • Identifizierung
    Update

    Die WDX3 Server von iSE sind weiterhin nicht zuverlässig erreichbar, es kommt regelmäßig zu Verbindungsabbrüchen durch Überlastung.

  • Identifizierung
    Identifizierung

    Nach einer Störungsmeldung stellten wir fest, dass um 14:32 Uhr iSE nachträglich auf ihrer Statusseite angekündigt hatte, dass sie bereits dabei seien ihren WDX3-Service zu einem neuen Provider zu migrieren: zur iSE Statuspage

    Während dieser Wartungsarbeiten, werden leider nicht zuverlässig Alarmierungen und Fahrzeugstatus über WDX3 übermittelt.

  • Analyse
    Analyse

    Unsere Metriken verzeichnen seit ca. 14:02 Uhr keine bzw. immer wieder abbrechende Datenübertragung bei Leitstellen mit WDX3-Cloud-Anbindung.