Alle Systeme funktionieren

Kurzzeitig teilweise Fehler beim Aufruf unseres Systems

Gelöst
Teilausfall
Aufgetreten am vor 8 Monaten Dauerte 26 Minuten

Betroffen

Hauptsysteme
DIVERA 24/7 (API + Web-App)
Websocket (Echtzeitsynchronisation)
Aktualisierung
  • Gelöst
    Gelöst

    Unsere Metriken und Logs zeigen weiterhin keine Auffälligkeiten mehr.

  • Überprüfung
    Überprüfung

    Die kurze Netzwerkstörung auf einem Server hat sich von alleine behoben. Seit 15:43 Uhr verzeichnen wir keine fehlerhaften Aufrufe mehr.
    Insgesamt kam es zwischen 15:37:45 Uhr und 15:34:00 Uhr zu 176 fehlerhaften Anfragen. Das entspricht ungefähr 0,15% der Anfragen in diesem Zeitraum.

  • Identifizierung
    Identifizierung

    Wir können bestätigen, dass es ab 18:37:55 Uhr zu Netzwerkproblemen auf einem Server im Cluster kam. Zugriffe auf unseren Dienst, die auf diesen Server verteilt wurden, führten teilweise zu Fehlern.

  • Analyse
    Analyse

    Unser Monitoring-System meldet eine auffällige Anzahl von fehlerhaften Aufrufen unserer Schnittstelle.
    Unser IT-Team ist bereits informiert.

    Dieser Vorfall wurde automatisch generiert und noch nicht vom IT-Team bestätigt. Es besteht die Möglichkeit, dass es sich um eine falsch-positive Meldung handelt.