Alle Systeme funktionieren

Störung der E-Mail/SDS Auswertung über Zusatzmodul Alarmserver

Gelöst
Großer Ausfall
Aufgetreten am vor 20 Tagen Dauerte etwa 5 Stunden

Betroffen

Schnittstellen
Alarmserver (E-Mail Auswertung)
Alarmparser (SDS-/BosMon-Auswertung)
Aktualisierung
  • Gelöst
    Gelöst

    Die Analyse wurde heute erfolgreich abgeschlossen und bereits einige Maßnahmen eingeleitet.

  • Überprüfung
    Überprüfung

    Da E-Mail Server bei fehlgeschlagenen Zustellversuchen mit erneuter Zustellung arbeiten, kann es jetzt noch zu verzögerten nachträglichen Alarmierungen für Kunden kommen, die während dieses Zeitraums einen Einsatz hatten.

    Kunden die direkte Leitstellenschnittstellen wie z.B. WDX3 oder Einspeisung per API verwenden, waren von der Störung nicht betroffen.

    Für das Team der DIVERA GmbH hat ein störungsfreies, hochverfügbares System oberste Priorität. Wir entschuldigen uns daher und arbeiten gerade weiter an der Ursachenanalyse und leiten daraus neue Maßnahmen ab.

  • Identifizierung
    Identifizierung

    Nachdem uns die Störung gemeldet wurde, haben wir umgehend um 10:21 Uhr ein Rollback durchgeführt, das die Störung beheben konnte. Um 10:30 Uhr waren alle Funktionstests wieder erfolgreich, zwischen 10:21 Uhr und 10:30 Uhr konnte es noch zu Verzögerungen kommen.

  • Analyse
    Analyse

    Leider kam es heute am Dienstag, den 26.03.2024 um 09:29 Uhr zu einem fehlerhaften Update unserer E-Mail- und SDS-Auswertung über das Zusatzmodul "Alarmserver". Dieses Update verursachte eine Störung auf allen redundanten Alarmserver-Systemen, sodass insb. E-Mails (eingehende + IMAP-Postfächer) nicht mehr ausgewertet wurden und zu keinem Alarm führten.